Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1
Accepted Solution

Exchange account password will not be saved

Hi there!

 

I´ve installed BES10 + Management Studio (with test-licences), connected via Active Sync to MS Exchange 2010 SP2.

Enterprise Activation on Z10 and also Playbook OS2.0 works for the fist time. Push-Email is aktivated.

Afer approximately 15 Minutes he ask for the Windows Passwort again. I don´t know why it wont be saved.

If i type in the Password it works for the next minutes.

 

Any suggestions?

Contributor
Posts: 14
Registered: ‎01-11-2012
My Device: 9800
My Carrier: Vodafone

Re: Exchange account password will not be saved

[ Edited ]
Hi, Are you connecting through ISA or TMG to access ActiveSync? If you do there is an advanced setting in the Listener wich times out ( also a Problem for WP8 devices) This link maybe helpfull: http://social.technet.microsoft.com/Forums/en-US/Forefrontedgegeneral/thread/6999b88e-ada4-45c5-ad33... Regards, Backbone2k
Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1

Re: Exchange account password will not be saved

Hi Backbone2k!

 

Yes, you make my day!

I wrote the external OWA adress in "manage e-mail profile" so the BES went to our external gateway to logon. Since i took the internal exchange domain name it works fine.

 

Best Regards,

CommanderApollo