Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Posts: 1
Registered: ‎10-29-2012
My Device: Blackberry Enterprise 5.0
My Carrier: Vodafone

Hugh Problem with the Blackberry Administration Service BES 5.0.3

[ Edited ]

Hi All,

we've got a hugh problem to connect to the BlackBerry Administration Service.


After a unsuccessfull try to move our BES to another environment we are not able to connect to the DB via BAS.

I've allready tried this one: http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Solution/Cannot-connect-to-BAS-after-up... and when I want to change the Web keystore password I only get an

"Unable to create new password".


Also I'm not able to upgrade our BES to 5.0.4 (maybe that would be helpfull to get access to the BAS). When I run the setup.exe I get the Message:


1. The setup application found the BlackBerry MDS Integration Service on the following computers in the BlackBerry Domain:

Before you can continue the current upgrade process, you must uninstall the BlackBerry MDS Integration Service. For more information, see the BlackBerry Enterprise Server Upgrade Guide.


When I run the setup.exe from 5.0.3 I get the same message. (5.0.3 is the current patchlevel of the BES)


I've re-installed the whole BES and everythings fine until I connect to the original databases.


Is there a way to get a (new) BES connected to the old databases? A way to connect to the BAS on the old server would also help.


Thx in advance




P.S: If you need any logfiles to troubleshoot please let me know which one.

Publisher: Research in Motion
Version: 5.0.3 (Bundle 33)
DB: Remote MS-SQL 2005
Mail: Exchange 2007
CDO Version: 6.5.8211.0
Guru III
Posts: 32,144
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Hugh Problem with the Blackberry Administration Service BES 5.0.3

I think this is more serious than what can be fixed on a forum.


you have to remove MDS IS before installing SP3 so it might be more than just a simple fix


I would suggest a phone call into T support.




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!

Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.

SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope

Want to thank me? Buy my KnottyRope App here

BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V