Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Super Contributor
Posts: 251
Registered: ‎04-01-2008
My Device: Z10
My Carrier: Telus
Accepted Solution

IT Policy Import & Export Tool won't run

Environment:

Server is BES 5.0.3 for Domino on a Domino 8.5.2FP4 server using SQLExpress 2008

Workstation is WIndows XP SP3

Have tried installing the policy tool on my workstation using version 5.0.3.3 or 5.0.3.7, neither version seems to work.

I use the Run As option to run the tool with the Administrator account for the BES server.  (Note that the Transporter from 5.0.3.7 works perfiectly fine on the same PC when run as this account )

 

command line being used is:

itpolicyimportexport -export -db dbname-here -n servername-here -file bespolicy.txt

but have experimented with others with no success.

 

Everytime I run the tool, I immediately get the Windows error popup:

"BlackBerry® IT Policy Import & Export Tool has encountered a problem and needs to close. We are sorry for the inconvenience."

 

Anyone know what I might be missing?

 

TIA!

posted by DigitalFrog
________________________________
WARNING: May contain traces of nuts.
Highlighted
Super Contributor
Posts: 251
Registered: ‎04-01-2008
My Device: Z10
My Carrier: Telus

Re: IT Policy Import & Export Tool won't run

Figured out the problem.  The account used to run the Policy Import & Export tool must have admin privileges on the local workstation, as well as having Admin acceess to the BES server and SQL database.  Once I gave the BES administrator account admin rights to the local workstation, the tool ran without any problem.

posted by DigitalFrog
________________________________
WARNING: May contain traces of nuts.
Guru III
Posts: 32,256
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: come to http://www.blackberryforums.com/

Re: IT Policy Import & Export Tool won't run

thanks for sharing your solution

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V