Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Visitor
Posts: 1
Registered: ‎05-22-2013
My Device: Q10
My Carrier: Telekom

Installation of BES10 hang when typing admin password

Hi,

I am just trying to install BES10.1. I am the dialog where I have to define a password for the admin account to login in to the administration console. I have typed in a passowrd to create but when i click on next, nothing happens. I tried different types of passwords but nothing happens. What can I do?

Retired
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: Installation of BES10 hang when typing admin password

[ Edited ]

Hello BSeitz,

Welcome to the BlackBerry Support Community Forums.

 

When you click on next does anything pop up behind the installer? If not it might be a good idea to stop the installer and do a clean uninstall by following the below KB article. 

 

When you restart the install please right click on the setup.exe file and "Run As Administrator".

 

How to perform a clean uninstall of BlackBerry Enterprise Service 10.1

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

New Member
Posts: 1
Registered: ‎07-05-2013
My Device: Blackberry 9850 and Z10
My Carrier: Verizon Wireless

Re: Installation of BES10 hang when typing admin password

I too am having the same issue. After following the recommendation to do a clean uninstall, I had files left in the Windows\Installer folder authored by Research in Motion. Will now need to contact BB support.
Highlighted
Contributor
Posts: 23
Registered: ‎02-28-2013
My Device: Z10
My Carrier: T-Mobile

Re: Installation of BES10 hang when typing admin password

i had the same problem, clean uninstall and subsequnt install worked for me.
On one of the servers, I had also had msi files left in the Installer folder, but was able to take care of them with help from support.

New Contributor
Posts: 5
Registered: ‎08-19-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Installation of BES10 hang when typing admin password

Did you try to reset the performance counters in Windows Server?  I had the same issue and this fixed it:

 

http://support.microsoft.com/kb/2554336