Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Member
Posts: 1
Registered: ‎11-30-2009
My Device: Not Specified

Missing Emails with Exchange/BES Integration

[ Edited ]

I am a sysadmin with a nagging issue on Exchange 5 with Blackberry Enterprise Server 5.  Currently, an email arrives on my Exchange Server and is placed in the user's mailbox.  BES correctly syncs the email and sends a copy to my user's blackberry device.

However, Exchange deletes the email ( I believe that Exchange thinks the email is corrupt) and the BES software never removes the mail from the user's PDA.  When the user tries to forward or reply to the email from the PDA, it shows the infamous red X and reports that the message is missing from the mailbox.

I have confirmed that the user and his Outlook are not deleting the email from the mailbox.

This happens only intermittently.  I am wondering if anyone has seen this problem before.

There is very little troubleshooting information on the Exchange side.  It only logs the arrival of the email with no info about why the email disappers.

Anyone seen this type of issue before?

Regards.

David W.

Highlighted
New Member
Posts: 1
Registered: ‎12-22-2009
My Device: Not Specified

Re: Missing Emails with Exchange/BES Integration

I have a user having a similar problem. I have reviewed the exchange server logs and find nothing out of the ordinary however email is making it to the Blackberry and being removed from the Exchange server. The email on the blackberry has the red X and cannot be forwarded or read. Client said senders are getting non delivery reciepts as well which I have not been able to confirm. If you found the fix I need it too.