Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 2
Registered: ‎10-12-2009
My Device: Not Specified
Accepted Solution

New Installation; stuck at "trying to complete the setup process"

I've just installed BES 5.0 on Windows Server 2003.

I have IE8 installed; javascript is enabled; ActiveX is enabled.

 

On the Web Console login and the Web Desktop login, I get logged in and I see a screen that says "The Blackberry Administration Service / Web Desktop Manager is trying to complete the setup process by retrieving the necessary controls.  If prompted, to complete the setup process, click the pop-up bar and follow the prompts.  Note: The BlackBerry Administration Service requires Microsoft Internet Explorer Version 6.0 or greater with JavaScript turned on."

 

I have no clue how to get past this.  

Contributor
Posts: 10
Registered: ‎10-13-2009
My Device: Not Specified

Re: New Installation; stuck at "trying to complete the setup process"

I've read that most people have success when running IE8 in Compatibility Mode, to access the Administrative Service. Have you tried that?
New Contributor
Posts: 2
Registered: ‎10-12-2009
My Device: Not Specified

Re: New Installation; stuck at "trying to complete the setup process"

You. Are. AWESOME!!!!

 

You have no idea how much time (days) I've spent re-installing, trying this, trying that.

It woiks!

Highlighted
New Member
Posts: 2
Registered: ‎05-17-2010
My Device: All
My Carrier: Verizon

Re: New Installation; stuck at "trying to complete the setup process"

Agreed... you are awesome!  I would not have thought of that because other browsers were not working either.