Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1
Accepted Solution

New contacts created on Z10 are not synchronizing to Outlook

Hi Experts!

 

I add a new contact on Z10 but he doesnt appear in my outlook conatct folder.

Changes in existing contacts are syncronizing successfully. Also new contacts created in outook will syncronized to my Z10.  

 

No.. i´ll take the business account while creating the contact ;-)

 

I have tried this with "business account" over BES10 an also without BES direct via "ActiveSync".

Both the same problem Smiley Sad 

 

PS: We have other Z10 in the company where it works without any problem.

Do anyone now how to fix this error?

 

Regards

CommanderApollo

 

 

 

 

Trusted Contributor
Posts: 125
Registered: ‎04-16-2012
My Device: PlayBook + Z10 + Z30

Re: New contacts created on Z10 are not synchronizing to Outlook

When you say you take the business account, does that mean you tip the "business button" on top of the contact picture in the contacts app when creating a new contact?

It is not necessary to open the contacts app in the business perimeter of the Z10 and even when opening it there a new contact defaults to private and has to be set to business.

 

 

Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1

Re: New contacts created on Z10 are not synchronizing to Outlook

Hi kbe!

 

Yes, i have taken the "business button". I know that isn´t necessary to be in business/private perimeter. I have the problem only with one mail account. We have a other Z10 installed over BES10 an there is no problem. Maby a problem with my exchange mailbox?. PS: im not the exchange admin Smiley Sad only responsible for phones...

Trusted Contributor
Posts: 125
Registered: ‎04-16-2012
My Device: PlayBook + Z10 + Z30

Re: New contacts created on Z10 are not synchronizing to Outlook

I just wanted to make sure you are meaning the "right" business setting.

Maybe the exchange admin can have a look to the active sync settings for this account. Also make sure the besadmin has the required rights to this mailbox and the user must not be member of domain admins. The contact folder in Exchange / Outlook should be at the "normal" position and not a subfolder. On the Z10 you can check if the syncing contacts is enabled under the account settings. These are the first ideas i have.

Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1

Re: New contacts created on Z10 are not synchronizing to Outlook

[ Edited ]

Smiley Happy yes i used the correct business button. I see it also in the contact by using "Links" that the contact is on my business account.  The besadmin isn´t in the domain admin group. Sync contacts is enabled on Z10 and changes and new contacts created in my outlook work fine. Yes i had subfoldes in contacts for the fist time but i deleted it and tried again but without success ...

 

tx for your help 

Trusted Contributor
Posts: 125
Registered: ‎04-16-2012
My Device: PlayBook + Z10 + Z30

Re: New contacts created on Z10 are not synchronizing to Outlook

Are you (it´s your Z10, right?) in the domain admin group?
That could be a problem.
Has the Z10 the latest FW (same like the ones that work)?
Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1

Re: New contacts created on Z10 are not synchronizing to Outlook

You are right, but both Z10 users are in the domain admin group.

I´ll try it without domain admin group for my user. Z10 firmware is the same on both Z10s (10.1.0.4181)

Contributor
Posts: 29
Registered: ‎01-24-2013
My Device: Z10
My Carrier: A1

Re: New contacts created on Z10 are not synchronizing to Outlook

nope.... no changes without "domain admin" rights. Also tried to reset Outlook folders with "resetfoldernames"..... any other ideas?

Trusted Contributor
Posts: 125
Registered: ‎04-16-2012
My Device: PlayBook + Z10 + Z30

Re: New contacts created on Z10 are not synchronizing to Outlook

sorry, not right now.

When i find somethging i let you know. Maybe someone else has more ideas.

 

Trusted Contributor
Posts: 103
Registered: ‎04-07-2009
My Device: Passport
My Carrier: Swisscom

Re: New contacts created on Z10 are not synchronizing to Outlook

hi

 

- how many calendar items do you have?

- how many contacts do you have?

- do you sync the items the last 30 days or all?

 

if all and you have thousend of items, then its a known issue.

 

-> BlackBerry Issue ID 515301

-> the issue is not fixed at the moment on OS 10.2.0.1767. we hope it get fixed with 10.2.1

 

i had an open ticket with blackberry and after 2-3month of testing blackberry found the issue.

 

zeki

--
zeki
Blackberry GOLD Reseller in Switzerland, novalink GmbH