Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 7
Registered: ‎01-06-2013
My Device: 9800
My Carrier: Vodafone

Problem while upgrading from v. 5.0.1 to 5.0.3

Dear all,


I recently upgraded from v. 5.0.1 to 5.0.3 and everything is running well and my users still receiving mail .


But the real issue here that I keep getting "Web Page couldn't be displayed" while trying to access BlackBerry web condolences I check the services I found that "BlackBerry Administration Service - Application Server" and "BlackBerry Administration Service - Native Code Container" not running . I tried to start them manually But this error appeared " The BlackBerry Administration Service - Application Server service on local computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."

 

would you please assist or give any advices ?

 

Thanks in advance.

Trusted Contributor
Posts: 115
Registered: ‎12-28-2012
My Device: Bold 9900

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

Have a look at this KB article

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB27379&sliceId=1&cm...

 



_______________________________________________________
Click on the thumbs up if you like the reply
New Contributor
Posts: 7
Registered: ‎01-06-2013
My Device: 9800
My Carrier: Vodafone

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

Dear JohnPiz :


Thanks for your support and quick reply.

But I am afraid to tell that the problem still the same !

I re-installed the application all over again, I found that Blackberry Administration Service - Administration Server is running but Administration Service - Native Code Container is stopped with the same error.

I tried you suggestion and restart the server to apply domain changes but the tow services stopped.

 

Thanks again for your help, waiting for more :smiley:

 

best regards.






Forums Advisor III
Posts: 1,481
Registered: ‎08-29-2008
My Device: Blackberry Classic
My Carrier: Swisscom

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

Look in the BBAS log for errors and post them here.
Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

Hi,

you should check the Registry if the Java path for BAS NCC is valid.
You can find the path in step 6 of this article: http://www.blackberry.com/btsc/KB25011
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
New Contributor
Posts: 7
Registered: ‎01-06-2013
My Device: 9800
My Carrier: Vodafone

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

many thanks all for your reply Heart

the tow services are running now, but i still cant access the Blackberry Administration Service consle !

and this is my main issue. i cant handele my users or add & modify devices Smiley Sad

i thought that services stopped caused this issue but i was wrong. i dont know why i keep getting "internet explorer cant display this web page" !!

 

any ideas ?

Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

How many RAM does the BAS-AS consume? Does the process restart automatically? Error Message in the logs?
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
Forums Advisor III
Posts: 1,481
Registered: ‎08-29-2008
My Device: Blackberry Classic
My Carrier: Swisscom

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

As I said, without the BBAS logs, troubleshooting is only guesswork.
New Contributor
Posts: 7
Registered: ‎01-06-2013
My Device: 9800
My Carrier: Vodafone

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

Dear oliwer :

my server is HP GL380 G7 with 16 GB RAM & Dual processor.

Dear freakinvibe :

would you please provide me the path of leg you need ?

 

Thanks for your support.

Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: Problem while upgrading from v. 5.0.1 to 5.0.3

I dont want to know how many RAM the server has, I want to know how much RAM the process the BAS-AS consumes.
The Log path is x:\program files(x86)\Research in Motion\blackberry enterprise server\logs\date\...bas-as....txt
Or whatever you configured for the path.
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com