Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 3
Registered: ‎08-10-2012
My Device: Torch 9800
My Carrier: o2

Red X - only when sending to one user

Hi all,

 

Didn't really want to post this as there are so many Red X threads out there, but none seem to cover/have fixed the issue I'm having.

We have BES Express 5.0.3.41 and Exchange 2010 and over 100 users on BB's, but I am fairly new to it.

 

We have one user that we cannot send mail to and get the red X, I’m sure any of the other 100+ users would have told us if they were also having issues, so will say that it is only this one user.

 

Have tried removing the user and re-adding, changing the using to a new device, setting them on a fixed mailbox (as we have recently moved mail stores), clearing an re-sending service books.

 

As far as I can see no changes should have been made either to the BES or exchange servers, but this issue has just started happening.

 

Not sure where or what to look for in the logs, so any advice/help/pointer welcome.

 

Sorry for long post, just wanting to get in detail while I can.

 

Regards,

 

 

 

Craig

 

New Contributor
Posts: 3
Registered: ‎08-10-2012
My Device: Torch 9800
My Carrier: o2

Re: Red X - only when sending to one user

And after all that forgot to say, after the change of device it did work for a little while so we handed back to user. But then back to the same problem with the red X.

Guru III
Posts: 32,114
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Red X - only when sending to one user

check mail filters on the users device you cant send to?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 3
Registered: ‎08-10-2012
My Device: Torch 9800
My Carrier: o2

Re: Red X - only when sending to one user

Hi,

 

Have checked all rules and everything else I can think of, this issue is only when sending from BB to BB, can send mail from Outlook to BB fine.

 

Tried looking in the logs but don't know what I'm looking for or which log to look in.

 

Any advice please.

 

Regards,

 

 

 

 

Craig

Trusted Contributor
Posts: 160
Registered: ‎10-02-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Red X - only when sending to one user

If you click on the message with the Red X, there is a Message Status under the Subject.  What does it show?