Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Trusted Contributor
Posts: 103
Registered: ‎04-07-2009
My Device: Passport
My Carrier: Swisscom

Secure Work Space dont get pushed when the Work Space is assigned to a Group

Hi

I run a BES 10.1.2 with SWS Liceses. My Problem is that the Container is only pushed to the Android/iOS Device when i directly attach the Container to a user. If the User is member of a group that have to Container attached i can active the device, but dont get the Container.

 

Is this by design or an issue? Some others have the same problem?

 

 

--
zeki
Blackberry GOLD Reseller in Switzerland, novalink GmbH
Retired
Posts: 166
Registered: ‎04-25-2013
My Device: BlackBerry Z10, BlackBerry Q10, Bold 9900

Re: Secure Work Space dont get pushed when the Work Space is assigned to a Group

Hello zeki,

Thank you for your question regarding Secure Work Space Container. 

 

Do you also have SCEP and or WIFI applied at the group level? This can cause issues with other profile being pushed out correctly. 

 

To work around this please apply the SCEP and WIFI from the user level. 

 

Other than that the SWS should work at the group level. 

Let me know if you have any other questions.

- LW

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Accept as Solution for posts that have solved your issue(s)!

Trusted Contributor
Posts: 103
Registered: ‎04-07-2009
My Device: Passport
My Carrier: Swisscom

Re: Secure Work Space dont get pushed when the Work Space is assigned to a Group

Hello LW

No SCEP and no WIFI applied to the group the moment.

i have this issue on our BES and on customer's BES.

 

zeki

--
zeki
Blackberry GOLD Reseller in Switzerland, novalink GmbH