Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 29
Registered: ‎05-09-2013
My Device: Z10
My Carrier: Vodafone
Accepted Solution

The license activation ID could not be verified with the licensing infrastructure

Hi guys,

hope you can help as I have been pulling my hair out over this one.

New BES10.1 install for a client, Windows Server Standard 2008 SP2, physical host.

Licensing infrastructure connection sucessful with the above error message when try to activate the trial license.

Firewall is ok.

 

Looked at various articles and no fix as yet. But have noticed this in the FNE Server log:

Info : [08/Jul/2013:11:41:59 +0100] FNE Server startup complete.

Error : [08/Jul/2013:11:41:59 +0100] Error performing FNO poll for updated licenses: FNE Error 0x10 (Expected device was not present.). Details [1,5,0,0[10,0,115]]
Info : [08/Jul/2013:11:42:00 +0100] Server refresh completed.
Debug : [08/Jul/2013:11:42:13 +0100] POST payload of 491 bytes received from 192.168.100.14 at endpoint /fne/bin/capability
Info : [08/Jul/2013:11:42:13 +0100] Received capability request from device LicenseProvider.

 

Is this what is causing the error and if so, how do I fix it?

 

Thanks in advance.

 

Contributor
Posts: 29
Registered: ‎05-09-2013
My Device: Z10
My Carrier: Vodafone

Re: The license activation ID could not be verified with the licensing infrastructure

[ Edited ]

When trying tto add by Host ID - host is blank too:

 

File based activation throws up the following message:

!The license challenge file could not be docnloaded.

 

Contributor
Posts: 29
Registered: ‎05-09-2013
My Device: Z10
My Carrier: Vodafone

Re: The license activation ID could not be verified with the licensing infrastructure

Anyone?
Contributor
Posts: 44
Registered: ‎06-26-2013
My Device: 8700
My Carrier: Germany

Re: The license activation ID could not be verified with the licensing infrastructure

Is the license status green? It looks like there is an communication problem.
Contributor
Posts: 29
Registered: ‎05-09-2013
My Device: Z10
My Carrier: Vodafone

Re: The license activation ID could not be verified with the licensing infrastructure

Hi

 

thanks for the reply..

 

Licensing infrastructure connection is green.

Licensing Status is amber

 

Test connection shows Successful, 

Server Status shows as connected.

 

Have been through the following articles to make sure all ok with firewall etc.

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?noCount=true&externalId=KB03735&sliceId=2&cm...

 

and

 

http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB34193&sliceId=2&cmd=displayKC&d...

 

Contributor
Posts: 29
Registered: ‎05-09-2013
My Device: Z10
My Carrier: Vodafone

Re: The license activation ID could not be verified with the licensing infrastructure

Have managed to fix the issue.

 

The HP teaming software although only using one NIC was still in effect.

The software was uninstalled, second NIC disabled and now is all working a-ok.

New Contributor
Posts: 2
Registered: ‎08-15-2013
My Device: Bold
My Carrier: MTS

Re: The license activation ID could not be verified with the licensing infrastructure

I'm having the exact same issue as above. (host ID blank, error messages in logs, same error messages)

We don't have any HP teaming software installed, firewall rules are ok.

 

We are running bes10.1 on Windows Server Standard 2008 SP2 under xen with PV network drivers

Guru III
Posts: 32,189
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: The license activation ID could not be verified with the licensing infrastructure

do you have a blank SID?

 

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Highlighted
New Contributor
Posts: 2
Registered: ‎08-15-2013
My Device: Bold
My Carrier: MTS

Re: The license activation ID could not be verified with the licensing infrastructure

I'm not sure what you mean by SID.  I've entered both the Serial Number and the License Key in to the bes10. 

 

In the licensing Settings the server address is there, and test connection works, but when I go to poll now I get the

"an error has occured and the requested action could not be performed"