Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-26-2013
My Device: Blackberry Z10
My Carrier: Vodafone

UDS 10.1.1 Get no exchange sync with Exchange 2007 and Secure Workspace mail client

Hello,

 

I installed Blackberry Entrprise Service with service release to version 10.1.1 to use the workspace on iOS and Android smartphones. With Version 10  Active Sync via public IP and DNS was working fine. Now the internal path thru from workspace via blackberry server to exchange hub transport server isn't working.

 

On iOS (IPad)  I got an initial synchronisation from mails and calendar entries after aktivating workspace. But push mails doesn't arrive. I also cannot send mails. I activated via WIFI. The APN Certificate is installed and the test is successfull. The work space status test connection is also successfull.

 

On Android I can activate the workspace as well. But when I activate the active sync profile, it asks me for logon credentials, then it communicates with our exchange hub transport server for retrieving configuration data from exchange and then a message appears, "waiting for synchronisation". Nothing happens. I can see on the firewall, that blackberry server is communicating with exchange via 443 at the moment the message for retrieving exchange configuration data.

 

I installed the UDS certficates at all exchange servers at the trusted root authority store. I checked, if blackberry server has also the root authority from the exchange certificates.

 

Do I have to configure something else on Exchange or Blackberry server? Which is the right log file to find some information about the sync / retrieve problems? Do I need a special user for a blackberry service which has special rights on exchange like with the old BES 5?

 

Workspace is running fine. I can access internal intranet. I got nor error messages at all. It ist just not working.

 

Please help. Smiley Sad

 

Thanks

 

Andreas