Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 4
Registered: ‎04-16-2013
My Device: All
Accepted Solution

UDS IT-Policy to IPhone 5 IOS 6.1.3

Hi everyone,

 

I'm having a big problem with IT-Policy that does not apply on the IPhone.

For example Game Center App was deactivated in my policy, but it is still there and usable.

 

The policy is shown with the correct rules under BES10 Client.

It is also shown on the IPhone in general under Settings -> Profiles -> IT-Policy -> More details -> Restrictions, but the restrictions do not apply.

 

Communication log show no errors. I can apply a new policy and it shows up on the device in minutes, but the rules do not work.

In my opinion the profiles are on the device.

 

Is this a problem that UDS doesn't support IOS 6.1.3 or is there something wrong in my configuration at all?

Can someone please give me a hint?

 

Worst thing about this is UDS management web interface says - all fine with that device.

 

Regards

 

Regular Contributor
Posts: 94
Registered: ‎07-30-2012
My Device: Os7.1
My Carrier: Dtac Thailand

Re: UDS IT-Policy to IPhone 5 IOS 6.1.3

my policy, but it is still there and usable.
 
The policy is shown with the correct rules under BES10 Client.
It is also shown on the IPhone in general under Settings -> Profiles -> IT-Policy -> More details -> Restrictions, but the restrictions do not apply.
 
Communication log show no errors. I can apply a new policy and it shows up on the device in minutes, but the rules do not work.
In my opinion the profiles are on the device.
 
New Contributor
Posts: 4
Registered: ‎04-16-2013
My Device: All

Re: UDS IT-Policy to IPhone 5 IOS 6.1.3

Well, thank you for your qualified answer.

Hence, I found the solution for some of my problems.

I've just upgraded UDS Version 6.2.1 to 6.2.2.

Most policies are working now. Some still not (like e.g. hide game center app).

The reason for this might be, that UDS 6.2.2 maintenance release introduces support for iOS 6.1.1 and 6.1.2, but not 6.1.3.

 

For anyone else who has problems like this look for the upgrades at:

https://swdownloads.blackberry.com/Downloads/entry.do?code=2A2107D1BCB556A30424FAEDE85797A2

Finding the way to the correct site is a pain...

 

In my opion, the bad thing is that UDS only notices that it is IOS version 6.1 on the phone and doesn't notificate about non working policies.

 

regards

 

 

New Contributor
Posts: 4
Registered: ‎04-16-2013
My Device: All

Re: UDS IT-Policy to IPhone 5 IOS 6.1.3

Update:

 

These policy settings do not apply because the device is not in supervised mode, which is a feature of newer IOS Versions.

Supervised mode can only be set with Apple Configurator afaik.