Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 4
Registered: ‎04-19-2010
My Device: 8800
My Carrier: O2

Unable to send emails, Red cross showns when tried

Hello,
here is my issue,
I've installed a BES server 5.0 to configure before I make all the user migration to the new server.
I've managed to get all things configured and working in the first day, I've sent and received emails and all stuff when imported my account and a test account from the old BES 4.0.7.
now I'm having issues when I try to send emails. I can receive these without any issue but can't send any and this happens only on with my account.
- deleted my account from the BES 5 and recreated this but still the same issue.
- changed a device and this is still the same.
- I can schedule meetings via Calendars with no problems.

I went through the permissions and these are all okay and I even taken my account from the admin group and without success.
All policies are applied correctly to on the handheld.

the test user can send and receive without any troubles.

did anyone had an issue like this before? any help would be really grateful

Highlighted
Guru III
Posts: 32,253
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Unable to send emails, Red cross showns when tried

Super Contributor
Posts: 257
Registered: ‎05-02-2008
My Device: BB 8530/ 5.0.0.734 OS
My Carrier: Verizon

Re: Unable to send emails, Red cross showns when tried

What error message are you getting? Open the email with the Red X and it should say the error message.

~Tami~
Intellectuals solve problems; geniuses prevent them.
-- Albert Einstein