Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 3
Registered: ‎06-12-2013
My Device: Z10
My Carrier: Claro
Accepted Solution

Universal Device Service Error 3007

Hi, I have problems activating an IOS device in BES 10.1.

 

I do all the steps in the instalation PDF, create the certificate, import, bring it the read permissions, etc.

 

I activate an Android device and a Z10. All OK.

 

I found the KB31923, but say that is it for Fusion.

 

It Say:

 

The following can cause this issue:

  1. The SSL certificate used by the Universal Device Service Communication Module service is not trusted by the iOS device.
  2. The hostname of the Universal Device Service communication module is not correctly entered in the Company Server Name field in the Blackberry Mobile Fusion Client on the iOS device.
  3. The Application Pool in IIS for the Communication Module will not stay started. When browsing to https://CommModuleURL/enrol/2 an HTTP code 503 is displayed.
  4. The Application Pool in IIS for the Communication Module is started and browsing to https://ExternalCommModuleURL/enrol/2 an HTTP code 500 Internal Server Error. The target principal name is incorrect is displayed.
  5. The externally facing address for the communication module is not accessible due to DNS resolution issues.

The case 1 its OK.

In the case 2 I put the email activation url (ar.bbsecure.com/SXXXXXXX)

Case 3 and 4 return error 404

Case 5, i thinks that it's for fusion.

 

Can you help me

 

Regards!

 

 

 

 

Contributor
Posts: 32
Registered: ‎06-03-2013
My Device: Z10
My Carrier: O2

Re: Universal Device Service Error 3007

New Contributor
Posts: 3
Registered: ‎06-12-2013
My Device: Z10
My Carrier: Claro

Re: Universal Device Service Error 3007

I solve the problem.

 

I have an IPAD 1, OS 5.1.1, if I try to activate recive a 3007 error.

 

I went to the safari browser, and navigate the following Url: https://ar.bbesecure.com/SXXXXXX/go, placed the user credential, download the certificate and the IPAD was enrolled.

 

I think it is a Client BUG.

 

If I try to enroll an IPAD 3 OS 6.1, all is OK,

 

 

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Universal Device Service Error 3007

Thanks for the post.  I was able to enroll android and ios devices previously.. But on my ipad mini it was throwing a :3007 error from the bes 10 client.  Using https://ca.bbsecure.com/s11111111/go it enrolled and started pushing the password policies etc.

 

I did recently upgrade to 10.1.1 from 10.1.. But nothing else should have changed.

 

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Universal Device Service Error 3007

Well.. The ipad is now enrolled but the gotcha is now that i want to download and install the work connect for bes 10, it puts me back in the bes 10 client to activate.

 

super fustrating

 

Contributor
Posts: 47
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7
My Carrier: Super Duper Scooby Doo Network

Re: Universal Device Service Error 3007

[ Edited ]

WIped the device and started over..

 

Same issue. 

 

Switched from Corporate wan to hot spot on my phones (corporate z10 - rogers) and tried acitvating it again and this time is worked. I've seen seen similar issues when going out the firewal and trying to come back in, but this is a first with UDS activatioin.

 

I did try activating while on the hotspot before wiping the ipad but it still didn't work.