Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Posts: 1
Registered: ‎07-19-2014
My Device: rff91lw
My Carrier: at&t

Update won't work with Tobii Communication Device

How do I roll  back the update for an AT&T phone? My friend uses a Tobii Communication Device because she has ALS, Lou Gerig's Disease. The new update is not compatable with her Tobii. The tech support folks at Tobii have not been helpful and told her to buy a new phone. I think if there is a way to go back to the old OS, it might start to work again. She has purchased 4 phones in less than 2 years trying to get one to work. Thanks!

Guru II
Posts: 21,824
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS; PlayBook w/OS
My Carrier: AT&T

Re: Update won't work with Tobii Communication Device

We need to know what version she was on prior to the update.

1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!