Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
Contributor
Posts: 29
Registered: ‎04-23-2012
My Device: Z10
My Carrier: Vodafone Germany
Accepted Solution

Upgrade to 10.1.1 failed

Hi @ll,

 

we tried to upgrade from 10.1.0 to 10.1.1, doing fine until the setup wants to start the services:

Extract from setup.log

<#01>[10000] (06/25 12:37:01.885):{0x1BD4} CDataContainer:Smiley Very HappyoValidate: BWSBUDSDataContainer failed to validate. Previous result: 1001.
<#01>[10000] (06/25 12:37:01.885):{0x1BD4} CDataContainer:Smiley Very HappyoApplyImpl: BWSBUDSDataContainer failed to validate. Result: 1001.
<#03>[30000] (06/25 12:37:01.885):{0x1BD4} Step ApplyProduct failed
<#01>[10000] (06/25 12:37:01.885):{0x1BD4} [CInstallStepSeq::ApplyProduct]: Product application failed.

 

Closes the Installer. Anyone this problem too?

 

Best regards,

MAP

 

Contributor
Posts: 44
Registered: ‎06-26-2013
My Device: 8700
My Carrier: Germany

Re: Upgrade to 10.1.1 failed

from which version you upgrade?
Contributor
Posts: 29
Registered: ‎04-23-2012
My Device: Z10
My Carrier: Vodafone Germany

Re: Upgrade to 10.1.1 failed

From Version 10.1.0 to 10.1.1.

 

Fixed it with uninstall 10.1.1 and then reinstall.

New Contributor
Posts: 3
Registered: ‎05-23-2008
My Device: BOLD 9000

Re: Upgrade to 10.1.1 failed

hi, we've got a similar error, was it a clean uninstall or just add remove programs that fixed it?