Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Member
Posts: 1
Registered: ‎09-19-2011
My Device: 9780
My Carrier: Rogers

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Is there any updates or solutions?

New Member
Posts: 1
Registered: ‎09-28-2011
My Device: Torch 800
My Carrier: TIM

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Also with the same problem when moved to Torch.

 

Has anyone found a solution?

 

Thanks

New Contributor
Posts: 2
Registered: ‎10-05-2011
My Device: 9900
My Carrier: Zain Kuwait

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

I'm also haveing same problem..

 

Any solution?

Guru III
Posts: 32,134
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1


knottyrope wrote:

I would make a call.

 

Sign up for free to the BlackBerry Expert Support Center.

https://www.blackberry.com/besc/dashboard/

All at absolutely no cost to you or your organization!

The BESC gives you a suite of valuable tools, and includes a Complimentary Support Incident should you need to contact BlackBerry Technical Support directly.





I would also like to know your BES version and mail server version as well so it can help others.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 2
Registered: ‎10-05-2011
My Device: 9900
My Carrier: Zain Kuwait

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

I'm trying to register BlackBerry Expert Support Center. Country Kuwait is not there.
Regular Visitor
Posts: 1
Registered: ‎05-23-2011
My Device: 8900
My Carrier: julien bottemanne

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

[ Edited ]

Same problem here and KB19925 is not working.

 

Domino 8.5.2SP2

BES 5.0.3.31

 

Does someone manage to solve this issue ?  That's a quite big deal here.

 

Thank you

New Member
Posts: 1
Registered: ‎12-27-2011
My Device: 9330, 9530, 8530i, 9650, and others
My Carrier: Sprint/Verizon

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Blackberry 9330 (Verizon)

OS 6.0 Bundle 2333 (v6.0.0.524, Platform 4.4.0.438)

BES Version 5.0.3.31 Dispatcher Version 5.0.3.13

Email Server Lotus Domino 8.5.3 Fully Patched

 

Emails with embeded images are all displaying the same image regardless of what image is embeded in the message.  I have tried both the memory cleaner and clearing the browser cache and problem still persists.  It appears to be isolated to this major OS version as devices on OS 4,5, or 7 are not having this issue.

 

When browsing history is cleared, the first HTML message with an embeded image will show the correct image, then the next message with an embeded image will show the same image even though the image is different.  One common thread between these html messages is that if plain text is retrieved for each of these message, the file name for the embeded images appears to always be the same accross all messages.  Definately appears to be an image caching/naming issue when the BES converts/translates these images to HTML.

 

 

New Member
Posts: 1
Registered: ‎03-24-2012
My Device: Torch 9800
My Carrier: VF

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

BlackBerry Torch 9800 (Vodafone)

6.0 Bundle 2647 (v6.0.0.600, Plattform 6.6.0.223)

BES 5.0.2.28

 

Hello,

 

I just noticed that right now i cannot reproduce the problem anymore on my own BlackBerry. I havent tested for a while though so i am not sure when it started. I am not in the office so can´t test on other devices right now. 

 

Does anyone of you have the same? Maybe (some wishfull thinking here) they fixed it in the device FW around 6.0.0.600? 

 

 

Highlighted
New Contributor
Posts: 2
Registered: ‎07-13-2009
My Device: 9000

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

I'm facing the same issue

Device OS 6.0
Mail system, Lotus domino 8.5.2FP2

BES 5.0.2

 

I'll appreciate any help!

Visitor
Posts: 1
Registered: ‎05-10-2012
My Device: Bold Touch 9930
My Carrier: Verizon

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

I am having the same issue, we're a Domino shop, 8.5.2 FP3, BES 5.0.3.29.

 

I have a user in particular, on a 9810, running 7.0.0.261.  He continues to have this issue over several months.  RIM has given us no help.  We've added the registry keys, we've rebooted, we've changed the user's mail settings, all to no avail.  And now, RIM's latest suggestion, is to completely wipe the device and reactivate.  With no guarantees that the issue won't reappear.

 

My user is an executive, so it is very inconvenient for him to try and read an important presentation or spreadsheet, only to have one from another message pop up. 

 

Has ANYONE head anything from anywhere about a way to fix this?  We're on all the latest and greatest, so I'm at a loss.