Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Guru III
Posts: 32,126
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

I would make a call.

 

Sign up for free to the BlackBerry Expert Support Center.

https://www.blackberry.com/besc/dashboard/

All at absolutely no cost to you or your organization!

The BESC gives you a suite of valuable tools, and includes a Complimentary Support Incident should you need to contact BlackBerry Technical Support directly.




 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Regular Contributor
Posts: 62
Registered: ‎05-18-2009
My Device: Torch 9800

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

 

i got KB19925 from RIM Support

 

... but it does not fix the problem!!!

 

:-(

New Contributor
Posts: 2
Registered: ‎02-17-2011
My Device: Not Specified

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Any success on finding a resolution to this issue - we are having the same problem and have not been successful with any fixes

Regular Contributor
Posts: 62
Registered: ‎05-18-2009
My Device: Torch 9800

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

[ Edited ]

Hi

No, still no news from RIM to fix the issue!

What is your config?

New Contributor
Posts: 2
Registered: ‎02-17-2011
My Device: Not Specified

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Lotus Notes 8.5.2 on Citrix PS 4.5

BES 5.X

seeing the issue on all our AT&T Torch models

Regular Contributor
Posts: 62
Registered: ‎05-18-2009
My Device: Torch 9800

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Cool to know i'm not the only having this issue :-)

 

did you log a ticket ?

What fixes did you try?

 

New Member
Posts: 2
Registered: ‎04-21-2011
My Device: 9700
My Carrier: AT&T

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

We have the same issue.  The wrong image shows sometimes.  Happens only on OS6 devices, and only on internal emails.  We are also a Lotus Notes shop.

Visitor
Posts: 1
Registered: ‎05-13-2011
My Device: torch 9800
My Carrier: att

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

has anyone got a response from RIM about this issue? its not only happening with lotus notes but we have this issue with the Torch on exhange. through some testing i have narrowed it down to being an issue with the torch/os6 as the problem isnt there on the few bold 9000's we still have in our environment.

Contributor
Posts: 20
Registered: ‎04-23-2011
My Device: Bold 9930
My Carrier: Verizon

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

Add me to the list.  BES 5.0.1 on Domino 8.5.2

 

Saw this on a couple of BB Torch devices.  Thought I was losing my mind.  Battery pull worked for us....hasn't happened since.

 

It was with internal emails, like everyone else.

 

New Member
Posts: 2
Registered: ‎05-16-2011
My Device: 9780
My Carrier: T-Mobile

Re: Wrong images displayed in emails (cache?) BEs 5.0.2 MR1

We are a Domino shop and are seeing the same issues with OS 6 devices.  Torch and 9780.