Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

New Contributor
Posts: 6
Registered: ‎07-17-2009
My Device: Not Specified

error adding user in BES 5

hi, all.  have been running a successfully upgraded 4.1 server environment to BES 5 with HA.  have 9 users and 10 CALs.  license summary shows this correctly.


when i go to add a user, i get the user list to select from, check the box and continue.   i then get an error:


"The request could not be completed"


no explanation is given.  all other users are working fine.  this is the first new user i have tried to add since upgrading.  for information, there was a 10th user that was successfully (i thought) removed a month ago.  as mentioned above, the license summary shows 1 available, but i can't add anyone to the server


anyone know what this might be?





Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360
My Carrier: Bell

Re: error adding user in BES 5

A good place to start would be to see if we could isolate it to the user or the BES. Are you able to add (and subsequently remove) another user? Don't touch any of your existing BlackBerry users, any other domain user will do.


How did you do the upgrade? Did you run it in place?


Is there anything special about this user? Are they on the same Exchange server/store as everyone else?

The only stupid question is the one you don't ask before you reboot the BES.
New Contributor
Posts: 6
Registered: ‎07-17-2009
My Device: Not Specified

Re: error adding user in BES 5

thanks for replying.  i have tried many combinations of attempts at adding a new user.  they all fail on the administrator's console.  i have no problem otherwise managing an existing user, like upgrading devices


some good news, though.  i installed the resource kit user administration tool and was able to manually add the user by the command line.   i subsequently, just as a test, tried to add another user via the console and it failed with the same error.


actually, the BES 5's were clean installs on clean VMs not in-place upgrades.  i transferred the users from the old server to the new without problem


all users are part of the same exchange server store