Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 5
Registered: ‎07-09-2013
My Device: Z10
My Carrier: Verizon

iOS SWS - Work Connect: "Work Space Connecting..." when sending email attachments over 120kb

On my iPad (ver. 6.1.3), I'm able to send / receive email in the Work Connect app, but anytime I try to send an email with an attachment over 120kb, while it's sending I see the message "Work Space Connecting..." and then the email gets stuck in the Outbox and will just send the message over and over until I manually delete it from the Outbox (the attachment that gets sent is usually a piece of the whole file, [ie. screenshots only showing a quarter of the full image]).

 

I'm not sure if this is related but in the BES10 Client app, there is nothing listed under Profiles even though my account is in a Microsoft ActiveSync Profile that i've setup. 

 

Also, on the iPad under Settings --> General --> Profiles, should there be a Profile for my ActiveSync profile listed here?  Currently I see 4 profiles, RIM UDS SERVER ROOT_xxxxxxxx, Blackberry Enterprise Service 10, Web Clip (Work Apps), and IT Policy.

 

Has anyone seen this issue before or have any suggestions on how to resolve it?

New Contributor
Posts: 5
Registered: ‎07-09-2013
My Device: Z10
My Carrier: Verizon

Re: iOS SWS - Work Connect: "Work Space Connecting..." when sending email attachments over 120kb

So after some additional testing, I found that the reception on the device which was hovering between 1 and 2 bars was the issue.  After taking the device outside and getting 4 bars of service (AT&T), the emails w/screenshot attachments are sending perfectly.  (It was weird that it was happening when I was connected via wifi too though) 

 

I am still curious if the Profiles tab should be empty in the BES 10 Client app if the user is in an ActiveSync profile on the UDS?

New Contributor
Posts: 5
Registered: ‎07-09-2013
My Device: Z10
My Carrier: Verizon

Re: iOS SWS - Work Connect: "Work Space Connecting..." when sending email attachments over 120kb

I thought I had this problem behind me but i'm still seeing this issue on both Wifi only and LTE only. 

Not being able to consistently send an email attachment does concern me, has anyone else run into this issue with an iPad?

New Contributor
Posts: 5
Registered: ‎07-09-2013
My Device: Z10
My Carrier: Verizon

Re: iOS SWS - Work Connect: "Work Space Connecting..." when sending email attachments over 120kb

This appears to have been fixed with the July 25th iOS Work Connect app update.