Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 2
Registered: ‎02-23-2014
My Device: Bold
My Carrier: tmobile

100% sure passwordis correct, blackberry wipes anyway

HELP,

 

I installed desktop software to make a backup form my old phone.

Both the phone and the desktop asked my constantly to enter the password.

 

I have done that and am 100% sur ethat the password is correct.

 

However the @#$%&X the software shut down the phone, and re-started the phone.

Then it started whiping data?????

 

I have removed the battery as I was unable to shut it down or stop it form wiping.

What can I Do?

Hall of Famer III
Posts: 57,572
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: 100% sure passwordis correct, blackberry wipes anyway

Once the WIPE starts, there is nothing you can do. Indeed, pulling the battery during the WIPE can do more harm than good. You should put it back in, hope it recovers, and restore from your most recent full and complete backup (you have one, right?).


As for what happened, the password prompted for by the Desktop Software and the password you assigned to lock your BB are indeed the same password. But, what I suspect is that you've got a mixture of different characters in your device password, and perhaps have not noticed how you must enter those on the BB keyboard. For instance, if your password is

  • ab123

and you enter

  • a > b > ALT > 1 > 2 > 3

the actual result will be

  • ab1er

You must enter

  • a > b > ALT > 1 > ALT > 2 > ALT > 3

in order to wind up with ab123. So, in this example, while on the BB keyboard you think you are typing ab123, you are actually typing ab1er.

On your BB, when you type your password, you should get just a moment where each character is shown in the clear before it changes to an *. Watch closely the next time and you may see a surprising result. It will be those exact characters that you must type on your PC keyboard as that's actually your password.

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Member
Posts: 2
Registered: ‎02-23-2014
My Device: Bold
My Carrier: tmobile

Re: 100% sure passwordis correct, blackberry wipes anyway

Thanx for your response,

 

But I am sure that I entered the corrcet symbols/password as input.

Because I have typed it on the phone also, and still it was not accepted.

 

So I still do not know why it did that.

I should off course have stopped before the last warning (9/10) but ....tunnelvision ....

 

Anyway, I have removed the SiM and the SD card. and put back the battery.

The wipe is completed. Or at least it seems to be.

What happens if I put back the Sim and the SD card.

Do you know?

Highlighted
Guru II
Posts: 21,707
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: 100% sure passwordis correct, blackberry wipes anyway

When you put the sim card and SD card back you will be able to make phone calls (sim card) and anything saved on the SD card will still be there. All else will be gone. did you have a backup?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!