Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 24
Registered: ‎03-17-2009
My Device: Storm

5.0.1 with Windows 7 64 bit clean install.

Hi,

 

I had no problems running Desktop with same 1 month old first tier laptop (Dell Latitude 6500) under Vista SP2 and it'sa  no go with 64 bit Windows 7. I've updated BIOS and all of Dell's drivers to current releases. I see the RIM virtual serial ports COM3, 4) and don't see any application errors in event viewer.

 

Any help would be appreciated.

 

Thank you.

Hall of Famer III
Posts: 57,579
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: 5.0.1 with Windows 7 64 bit clean install.

Hi there!

 

I wound up doing a full de-install and re-install when I updated to Win7 Ultimate x64...here is the process:

 

 

I suggest the following steps (insert plenty of reboots of your PC...not just restarts, but full power down reboots). Also, it is advised that you be logged into the PC on an account with full admin rights. Further, under Vista, use the "Run As Administrator" option for everything.

 

1) Remove your device OS update package from your PC (add/remove programs)

 

2) Cleanly uninstall the RIM DTM software:

  • KB02206 How to perform a clean uninstall of BlackBerry Desktop Software

 

3) Get a fresh download of the RIM DTM software:

 

  • Choose the version that is newest and (if applicable) compatible with your PIM (if you are synchornizing via USB):
  • KB12268 Applications supported by BlackBerry Desktop Manager for synchronization

 

4) Download (to your PC) a fresh copy of your device OS package from your carrier:

 

5) Install DTM to your PC

 

6) Install (also to your PC), the device OS package

 

 

Hopefully that will get things going again.

 

Good luck and let us know!

 


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 24
Registered: ‎03-17-2009
My Device: Storm

Re: 5.0.1 with Windows 7 64 bit clean install.

Thank you.

 

Updating the phone to 5.x made it work. It did work with 4.x phone OS on another Win 7 (32 bit) system.

 

Now my tethering app doesn't work but that's a fight for later in the day and it's Verizon's software.

Highlighted
Contributor
Posts: 24
Registered: ‎03-17-2009
My Device: Storm

Re: 5.0.1 with Windows 7 64 bit clean install. (update)

My tethering problem is known issue with OS (Storm) 5 and VZAM 7. One can tether using Windows DUN if they have a problem before Verizon has a fix.