Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
Visitor
Posts: 1
Registered: ‎02-25-2010
My Device: 7290
My Carrier: O2 UK

7290 aggravation with just about everything. :-)

[ Edited ]

Hello folks - I have just signed up here because of the problems I am having with my 7290.

 

v4.0.0.215 platform 18.0.127
crypto kernel v3.8.0.24
me config CLDC 1.1
me profile MDP-20
me jtwi v1.0
me media v1.1
me pim v1.0

memory free 15,799,440
memory total 29,229,056

Only app installed other than the Blackberry prefixed stuff is Google Maps, Browser with Javascript, ssl/tls security and wtls security and help.

 

Not using BT and it is not enabled. USB is how I am trying to make things work.

 

Battery in and then out makes no difference to anything at all. Smiley Sad

 

My service provider is O2 in England and the situation is as follows.

 

Email arrives in my in box, as expected and browsing mostly works..

 

The bit between the two lines is now fine due to the fact that the USB connection will only work with the USB cable supplied with the Blackberry - what is that all about?

 

None of the other cables that I have available work - are USB cables no longer standard?

 


I can get no version of Dekstop Manager to install and recognise my BB. Software appears to install but when polling for the 7290 it goes round and round and round until either the PC locks up or it spontaneously reboots. I have tried the software both from the BB site and that provided by my service provider O2. Version 5 does nothing after it is installed and can only be closed using the Vista Task Manager (the PC is running MS Vista Ultimate) Basically, the Loader seems the problem.


 

The 7290 connects to the Internet and I can browse but not log-in to join Google Latitude - I get Log In failed. I understand this is a challenge with BB but cannot find a work around as I also need email access, other than business email.

 

When trying to even access the gmail site, I get the message - Unable to connect using the current security settings. Please contact your service provider. I did this and the were of no use at all and told me to sort out the problems with BB and O2.

 

These all seem to be fundamental problems to me and I believe/hope/pray that there are easy solutions. I have had a bit of a look around for answers but have come up blank.

 

I am hoping that the members of the BB community will be a lot more helpful than O2 and I thank you all, in advance, for any help you are able to offer.