Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎05-16-2008
My Device: Not Specified

8320, Wi-Fi Internet Access

I have a new 8320 Curve, which works great.

 

I can browse the internet too, which works using service provider (Orange UK)

 

However I want to use the Wi-Fi wireless networks I have at home and at work for browsing, I can connect to both however the phone seems to still use the service provided by orange. I have Wi-Fi set as preferred option in the settings.

 

In services status, I have:

 

Voice Services

Status: available

Connection: Wi-Fi (UMA)

 

Blackberry Internet Service

Connection: Wi-Fi

 

Mobile network

UMA

 

Mobile Network Provider

Orange

 

Wi-Fi Network

SSID : office etc

 

In connections manager I have a tick (green tick) next to "Mobile Network" and "Wi-Fi"

 

===

 

Wi-Fi diagnostics (Basic) shows:

Signal Level

Connection data rate 54Mbps

Status: network acquired

 

VPN:

Profile, address, contact blank

Status: Error VPN profile is not found

 

UMA:

Connection pref: Wi-Fi preferred

UMA Wi-Fi available: Tick

Connection: Tick

Status: UMA Connection successful

 

Blackberry Infrastructure:

Connecting: Tick

Authenticating Server: Tick

Authenticating Router: Tick

 

Please help!

New Member
Posts: 2
Registered: ‎04-04-2008
My Device: Not Specified

Re: 8320, Wi-Fi Internet Access

From the info. you provided everything looks like it's working order. What makes you think that you are not using wifi? Speed of pages loading?