Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎02-27-2012
My Device: Curve 8520
My Carrier: T-Mobile

8520 went dead after installation of program, only red led blinking

[ Edited ]

Hello!

I'm sorry, to be such a person one sees at a forum, registering to ask a question. And next to that,, may be the answer to my problem is already on this forum, I'm sorry for that too, I've searched and searched, but no (working) answer, I hope if this is the case you can kindly redirect me. I hope you'll forgive me for this.

 

Having said this: Today I wanted to install another browser (Opera for BB), since I don't have (and need) a BIS/BES account I installed the program through the Desktop Manager (6.1). It worked ok, but the installation seemed to be hanging. The DM was waiting for the divice to reboot I guess?  My phone at that point wasn't doing anything. Only a red LED was blinking??

 

Now, I did something stupid may be. The DM and my phone were already for quite some time in this state. But I HAD TO leave, so I disconnected. In the assumption that my phone could be turned on...I pressed the button to get it on...nothing (of course), removing the battery and putting it back....nothing. Only the red LED light blinking four times in intervals.

 

After some searching on different forums, I understand that my phone cannot reboot, probably because the OS is now messed up.I've tried to install an update. When connecting my phone to the computer by USB cable, both the Device Manager and the Desktop Manager recognize my phone. The DM detects a connection problem and offers to update the software of my phone. My hapiness (this might actually work!!) was diminished when the installationprocess was canceled, because (SURPRISE!) it couldn't connect to my phone to install the update properly.

 

Update: I also tried this: www.blackberryvsiphone.com/blackberry-troubleshooting/how-to-restore-a-dead-blackberry . But no luck there, It didn't produce a working BB.

 

Update2: Tried it second time, left the phone for a whole night...nothing!  I'm seriously considering throwing the BB out of the window...

 

More constructively: what to do? Turn to BB website and the support forum for help. I really don't know where to begin...can anyone of you help me please?

 

Thanx in advance!

Matthew

Highlighted
New Contributor
Posts: 4
Registered: ‎02-27-2012
My Device: Curve 8520
My Carrier: T-Mobile

Re: 8520 went dead after installation of program, only red led blinking

Anyone with the same problem? Or better: a Solution??
New Contributor
Posts: 4
Registered: ‎02-27-2012
My Device: Curve 8520
My Carrier: T-Mobile

Re: 8520 went dead after installation of program, only red led blinking

Anyone at all? Is there anybody out there from Blackberry?

 

I'm starting to get the impression Blackberry cannot be reached by the mortals in this universe aside from mortals working in the companies that support Blackberry.

New Contributor
Posts: 4
Registered: ‎02-27-2012
My Device: Curve 8520
My Carrier: T-Mobile

Re: 8520 went dead after installation of program, only red led blinking

Well, not at all thanks to this forum, but still a Blackberry NL was really kind to replace my phone with a new one!

Thanks Blackberry!!

The new curve with OS7 is a very good phone, works great!