Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎10-26-2008
My Device: Not Specified

8700c from ebay

just decided to add internet two days ago. when i try to open my browser it says i do not have the right service books, and i have no service books when i checked. i have tried restering the devices email, and regeristing the HRT, even sent myself the service books. no response.

 

the only way i can get to my browser is while in another menu option, i press the trackwheel and scroll down to switch application, then select browser. i know it should be on the desktop.

i even have tried updating my OS. still no service books. is it possible to add them via desktop manager? if not what should i do? cingular is no help at all 

Developer
Posts: 428
Registered: ‎09-26-2008
My Device: 9000

Re: 8700c from ebay

Hi...

 

Cingular is now At&t?

 

Anyway, did you try calling Cingular and ask about your data plan? They should be able to help you.

Make sure you have the carriers latest 4.2 OS.

Also, change your theme and see if there is any difference. (use BB Insight Icon and not At&t/Cingular Theme)

Another issue also, the 8700c can have issues with the 3022 sim cards. You can tell if you have one of these by going to your OPTIONS/ADV. OPTIONS/SIM CARD and read the 8th digit of your sim card number. If it is a 3, I would recommend you replace this with Cingular/at&t with a 4022 card. (newer card) The 3022 is known to have issues with data and sim card errors. This may be contributing to your browser issue.

 

H.


+++++++++++++++++++++++++++++++++++++++++++++++++
If successful in helping you, please give me kudos in my post.
Please mark the post that solved it for you!
Thank you!
Best Regards

hmeister