Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎01-10-2014
My Device: Curve 9360
My Carrier: Fido

9360 has phone and web but no email

Hi

My phone works and I can access the internet, Blackberry backup and the Blackberry Store but cannot send or receive emails and cannot access “email setup”. 

 

My Story

I have a 9360 with System 7 bundle 1680 that I bought new in Wal-Mart 6 weeks ago that was locked to Fido pay-as-go.  I unlocked it and successfully used it for 6 weeks on the Rogers network on my post paid plan.  Yesterday I went to a Fido store (sister company to the more business oriented Roger’s company) and setup a new plan including BB data and ported my number to Fido.  I logged onto Blackberry from the 9360 in the store and received a BBM message in response acknowledging.  I successfully sent a test message between 2 email accounts while in the store and left.  That is the first and only email I have sent or received since switching.  After 2 conversations with Fido tech support and a return visit to the store Fido will not assist further as they say it is a BB issue.

 

I have:

Did numerous off and hot battery pulls.

Verified my plan includes blackberry date (it is not “the android plan”)

Logged on and off my Blackberry profile (successful)

Changed my BB password (successful)

Deleted Google maps, my only non-original app.

Did a System wipe back to factory defaults

Searched Fido’s Forum and this forum and read sdgardne’s post “e-mail by Curve 9300.”  I did not delete the system books because I cannot connect to “email setup” to re-send the books.  I want to confirm tomorrow Fido will re-send them if asked. (very minimal BB support, , poster Mac2014 on last Monday seems to have received the same treatment) 

I can log onto BB app world after it downloaded a new version.  I can see the apps.

 

Problem

Attempting to send an email gets the message “Transaction error – failure at service”

I cannot send or receive emails on the BB but the accounts work on a computer.  I have yahoo, gmail and bell emails accounts on the BB.  They were on the machine when I switched sims and were reinstalled by Desktop Manager after the wipe.

 

I also note the device (software update) reports my OS is up-to-date but BB Desktop reports an update to 7.1 is available.  Is this a symptom of something?

 

Thank you for any suggestions you can offer.

Developer
Posts: 1,061
Registered: ‎06-11-2013
My Device: Bold 9700, 9790, 9900, Curve 8520, 9360, Blackberry Z10 | iPhone 5S
My Carrier: *

Re: 9360 has phone and web but no email

Hi and Welcome to the Community!

first try those steps in the same sequence : (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network
  • Please wait for one "registration" message to arrive to your Messages app

2) Delete and Resend Service Books (pre-BB10 devices only)

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • If you have no CMIME entry, then skip the deletion
  • KB02830 Send the service books for the BlackBerry Internet Service
  • Please wait for "Activation" Messages, one per already configured email account, to arrive in your Messages. If you have no already configured email accounts, please wait 1 hour.

3) Reboot

  • Pre-BB10 Devices ONLY. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.
  • BB10 Devices. Hold the top button down until the counter reaches zero. Wait for the device to be fully shut down (e.g., nothing at all displayed on the screen, no LED lights, etc.). Hold the top button until the red LED is lit. Wait through the full boot-up process. IF this fails, you can attempt the battery-pull method above, but it is normally NOT recommended unless nothing else works.
  • See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Hopefully that will get things going again for you! If not, then you should contact your mobile service provider for formal support.

Good luck!

 

 

VIA | Hall of Famer II

http://supportforums.blackberry.com/t5/BlackBerry-Curve/bbm-upgrade/m-p/2691673

_______________________________________________________________________________________________
Please thank those who help you by clicking the original button.
If your issue has been solved, please resolve it by marking "Accept as Solution"
New Contributor
Posts: 3
Registered: ‎01-10-2014
My Device: Curve 9360
My Carrier: Fido

Re: 9360 has phone and web but no email

Thanks for the quick response.

 

I read your answer and the BB KB articles again and deleted the service books (only the files labeled [CMIME[ ), waited an hour and did a battery pull. Restore method 1 failed, method 2 is not available because Fido does not have such a web page so I did number 3 and called Fido.

 

The Fido rep did not understand what a service book was so she called her technical resource people (who I am not allow to talk to or listen to) who said it was a BB issue and BB should resolve it.  She did me a "favour"and called BB and after half an hour of relay diagonisis she put me on the line with John P (from BB's south Asia tech centre) who was a hero.  He forced the Fido rep to assist by saying the customer has a Fido device on a Fido service and Fido is olbigated to resolve the issue.  Her tech people found out Fido rep was still on the line after 2 hours when she went back to them with more questions and at that time the senior Fido people ordered her by email to hang up her phone so John P and I continued. 

 

We established I have a valid BB accouint with the right password and all setting are correct with BB.  He found when I went Options - Networks & Connections - Mobile Network - Diagonistics - Run    that the "Radio Data Activation" - "Network" shows as "Rogers Wireless" and not Fido.

 

He had me do a security wipe and that diod not work. 

 

He had me upgrade the OS through BB Desktop Software from the 7.0 that was installed to 7.1 and that did not work. 

 

To get me working at least partially he go on the BB Browser and "Integrate" and that let me create a name and password.  He then sent me to https://bis.na.blackberry.com/html?brand=fido and after entering the name and password I was able to set up email accounts and send and receive email.  I am able to add email accounts through this website (without attaching the BB to the computer) ie the information is transmitted by BB by cellural to my BB.

 

Conclusion after about 41/2 hours

 

John P of BB did not know exactly what the solution was.  He does not know why my phone side works and part of the email now works.  He suggested calling Roger, my old provider and asking if they can release the BB registration. 

 

We agreed the normal way would be for me to call my existing provider, Fido, and have them resolve it but since they seem clueless, that would an unattractive option.

 

What do you think? 

 

I have not called my old provider until I hear from you, I do not want to get boxed into a dead end with no where to turn so will wait to see if you can point me in a proper direction first.  The fact my minimal knowledge is more than Fido's is a problem but Fido had a great price on the phone and on the monthly service so I do not want to bail out if I have a choice. 

 

My son suggested going back to the store and see if they can "hold" my phone number, then cancel my contract and then cancel my service and then have them try to set up a new service with a new SIM.

 

 

 

 

Hall of Famer III
Posts: 58,464
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: 9360 has phone and web but no email

Hi and Welcome to the Community!

First, refer...

Regardless of their quality, your mobile service provider is indeed contractually required to provide you with all support for your BB services,with escalation to BB if needed. There is no free way for you to bypass your contract.

 

Concerning BIS...one BIS account can exist in only one carrier BIS system at a time. If Rogers still had your device locked up in their system, Fido would be unable to provide you the services you describe are now working.

 

But...I find this...


John2014 wrote:

I read your answer and the BB KB articles again and deleted the service books (only the files labeled [CMIME[ ), waited an hour and did a battery pull.



Unfortunately, you left many many steps off of what you did...it is entirely possible therefore that your device does not have the full set of proper SBs from the Fido network.


Hopefully, this information will be of use to you.

Cheers, and Good Luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎01-10-2014
My Device: Curve 9360
My Carrier: Fido

Re: 9360 has phone and web but no email

Thank you very much for your reply, it is fabulous help from a volunteer system.  Sorry my posts are long but I try to give readers details so they are not guessing or re-reading previous posts.

 

You were concerned what I had done or what I had changed on the phone.  Specifically the only change was deleting the service books as had previously explain (only the files labeled CMIME ).  I make notes before I change a setting and if (when) it does not work I change it back because that was not apparently the solution.  I am fearless with my PC but the BB makes me very cautious because there is a lot that I cannot see.  At my age I like to make notes, read KB’s and listen to experts when in unknown areas.

 

What I have done on my own before this posting you are now reading is; a security wipe, work with BB Desktop manager (latest version) to look at setting, a number of battery pulls and deleting the service books but only the CMIME files.

 

What the BB tech had me do with him on the line is; he checked by account, had me send test emails, had me do a security wipe and restore of factory settings, had me download and install System 7.1 (replacing 7.0) (with no improvement), he had me, using the BB web browser, go to BB, “integrate” (my notes are weak here) and create a sign on, go to https://bis.na.blackberry.com/html?brand=fido and enter three of my email accounts (which was successful).  His conclusion was my BB account appeared correct and my BB appeared to function normally except for not being able to log onto the email server.  He said the issue must be with either my old or present cellular supplier.

 

Update since the Last Post

 

I am doing everything with wifi turned off.

 

I have successfully added 2 more email accounts to the BB through the website since talking to BB support last Saturday. 

 

I phoned Roger’s (my old company) and got a concerned person who listened to me, asked questions and did a search of my BB ID, PIN, IMEI and User name and other stuff that she did not explain.  She said all her searches showed nothing, she said Rogers had no link to my Blackberry account, she could see I was a former customer but her technical screens showed nothing and there were no problems she could see.

 

I then phoned Fido and got transferred to Level 2 support (first time they let me speak to level 2) and the tech had me read my numbers to him and he found nothing wrong.  He reviewed the account and said the settings were all correct.  He re-sent the service books which resulted in an email arriving into each account but no other change.  He said it was a problem which he had never seen before and it was something he could not help me with.  Re-sending the service books resolves a concern raised in the previous post.

 

I have since done 2 battery pulls with no change.  The BB works and receives call, texts, email but I cannot add email accounts except through the website.  I still get “Your device had a problem connecting to the server” when I go to “Setup” and then to “Email Accounts”.

 

I have not

1)  Restored my data from the backup since doing a security wipe prior to talking to BB support.  I did not want to add another variable to the mix.

2)  Moved my Fido sim into my old (working) 8930 because that seemed risky as it might confuse the BB system or add another variable.

 

I do appreciate comments or suggestions.  Thank you for any and all help.

Hall of Famer III
Posts: 58,464
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: 9360 has phone and web but no email

Thank you for the details. My concern was even more specific than you have reported, and comes from step 2 of the 3 step process you were provided above in post 2 of this thread. The first portion of that step is to delete the CMIME entries, which you state several times that you have done. But, that step 2 above continues on to a sending of the Service Books to your BB from your carriers network...I see nothing from you where you say you have done that yourself, only where you had the tech do so.

Given all you have, I recommend you continue with formal support via either carrier, or perhaps both. There are some circumstances where, if you can get a knowledgeable rep from both carriers on a conference call, they can sometimes resolve issues where alone they cannot. But, I definitely see that no one in this user to user community will have any adequate access to things to help your situation...only your formal support channel can accomplish that.

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................