Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎05-11-2013
My Device: Bold 9900
My Carrier: EE

9900 getting no signal!

For the past week, my BB9900 has been getting no mobile network signal (SOS) therefore I cannot call or text whatsoever or use the internet when I'm out of the house. I am with EE (Orange). Phone has no trouble connecting to Wi-Fi. About a month or two ago the same thing happened for around a week then one day when I got on a bus it started working again. Strangely, when I turn the mobile network off then on, it gets 4/5 bars of signal for 1 second but does not display EE, then it switches straight back to SOS. Obviously this is causing serious difficulty, no point of me having a phone right now. Please help.

Elite II
Posts: 7,974
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: 9900 getting no signal!

Hello davidmarskrey

 

Welcome to Support Forums

 

 

Have you call or contact your Carrier to know if they were having any issues with there Network , Or you should try a new SIM , Have you done so ?

 

Please refer to this KB and try to follow those suggestion regarding this issue :

 

KB03448 :  Network status indicator shows " SOS " on the BlackBerry smartphone

 

Good luck.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.