Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 2
Registered: ‎01-24-2012
My Device: blackberry torch 9810
My Carrier: Att

AIM wont login on my blackberry

I have the new blackberry torch 9810, and at first aim worked just fine.  Soon as I transfered all my old data and 3rd party apps from my torch 9800 it wouldn't login anymore.  been like that for two days.  I can move my sim card over to my 9800 torch and aim will log right in, but not on the new torch.  I am thinking I messed something up, but I did a wipe to the phone and reinstalled the most current version of the software from the blackberry software for my computer.  I didn't move my old data over to it, I just moved my contact list and my calander stuff.  I then reinstalled AIM and it still wont log in.  The only thing I haven't tried is doing a factory reset, but I feel that's the same as wiping the phone and reinstalling the software, but I wasn't sure.  Please does anyone have any advice on this before I take the phone back and get them to exchange it, after they spend 2 hours doing all the same stuff I tried already.

New Member
Posts: 2
Registered: ‎01-24-2012
My Device: blackberry torch 9810
My Carrier: Att

Re: AIM wont login on my blackberry

I went to best buy to try and get it fixed with no luck.  We did find out if I took there sim from there work phone which was the new torch 9810 and put it in my phone aim would work.  So they tried to replace my sim, and that didn't fix it.  I can also put my wife's sim in from her bold 9700 and it will work then.  I can how ever turn wifi on to make it work that way, but as soon as i turn it off my phone wont log in under my sim only.  Best buy called att and explained the issue and then gave me the phone and they tried a few different things, including having some kind of a data test that came up passed, but they still couldn't figure out why I wouldn't be able login.  If anyone has any advice please let me know.