Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Trusted Contributor
Posts: 138
Registered: ‎07-25-2011
My Device: Z30, Torch 9800, Playbook
My Carrier: Telus

AW vers. 4.3.0.32 frozen icon story with a fix on a Torch 9800

This is a story of what happened when I installed the newest AW version on my Torch 9800 with device version 6.0.0.706.

 

I got a message from BlackBerry that a new AW version 4.3.0.32 was available.

WOW, I just finished installing 4.3.0.26 last Sunday; see my first story:

 

http://supportforums.blackberry.com/t5/BlackBerry-World/AW-version-4-3-0-26-installation-story-on-a-...

 

I clicked the upload link in the message and then selected ‘upgrade’ in the familiar AW window screen of version 4.3.026.

 

After the reboot I clicked the AW icon but no action. It looked like the AW icon was ‘frozen’. Clicking the icon did not open the AW start up screen. I then checked via  ‘Application Management’ that the AW app was loaded and saw that it was already running,  e.g. 4.3.0.32 had consumed some CPU time; most likely it was started by the reboot (?) which is still an issue on my Torch after 2 years of ‘fixing’ hopes.

 

OK, it was time again to wipe my Torch but using the DTM’s ‘Update’ function.

Why I am doing it this way?

 

If one pretends to do an ‘Update’ by using the existing current device software version of one’s phone, DTM’s ‘Update’ function has the wonderful property of restoring the phone’s settings and current data plus reinstalls all one’s apps, even the paid apps.

 

This method as described in the above link worked well for me again. The only drawback: it takes about ½ hour of one’s time.  

 

After the reboot was complete and I disconnected my phone from DTM the icon worked properly and all was good with vers. 4.3.0.32 on my Torch, end of story for now…..