Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Member
Posts: 1
Registered: ‎11-14-2012
My Device: 9780 Bold
My Carrier: singtel

Accidentally Delete WAP2 Transport[WPTCP] in Service Book

[ Edited ]

Hi,

 

My bb is bold 9780 with OS6.0.0.4.8.8

 

WAP2 Transport[WPTCP] in Service Book was deleted.

The undelete opiton was not availibe; thus I cannot restore this item by doing that.

 

Now, when I try to surf with bb browser, a dialog box appears and says "Browsing over the cellular network is not included as part of your current service plan. To browse the web you must use Wi-Fi or contact your service provider to change your service plan. "

 

Removing battery and putting it back do not work. 

 I tried to recover from my yesterday back-up; but it also does not work.

 

Is there any other solution to this problem?

Must I reach my service provider?

Can I solve it by myself?

 

If anyone give some suggestions, it will be a very helpful.

 

Thank you very much!!

Developer
Posts: 17,025
Registered: ‎07-29-2008
My Device: Z10 LE, Z30, Passport
My Carrier: O2 Germany

Re: Accidentally Delete WAP2 Transport[WPTCP] in Service Book

welcome to the support forums.
i have asked a moderator to move your post to the appropriate section, as it is not a development issue.

i think you have to click "resend servicebooks" in your providers BIS interface (where you also manage your mail account etc).
if something like this is not available the service provider has to do it.
----------------------------------------------------------
feel free to press the like button on the right side to thank the user that helped you.
please mark posts as solved if you found a solution.
@SimonHain on twitter