Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎09-27-2012
My Device: Torch 9800
My Carrier: Vodacom

After Update, the phone reboots and there is no sound whatsoever

HI,

 

I am using a Blackberry Torch 9800.

A few days back I updated the app world and facebook and since then the phone reboots every after few minutes, I can't play any mp3, no ringtones.Basically no sound whatsoever.

What I have done :

1) I took a back up of the device on my PC using the Desktop Software and updated the version of my phone - Still the Same

2) Reset my phone to factory settings - Still the same.

 

Can someone please help me out here.

 

Thanks

Abbas

New Contributor
Posts: 3
Registered: ‎09-27-2012
My Device: Torch 9800
My Carrier: Vodacom

Re: After Update, the phone reboots and there is no sound whatsoever

I even tried to boot the phone is safe mode but after a few minutes in safe mode it reboot itself again.
Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: After Update, the phone reboots and there is no sound whatsoever

Hey a2bas,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

What version of BlackBerry® Device Software did you update to?  Also have you tried to downgrade to the previous version to see if the audio is back?

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 3
Registered: ‎09-27-2012
My Device: Torch 9800
My Carrier: Vodacom

Re: After Update, the phone reboots and there is no sound whatsoever

Hi ViciousFerret,

 

Thanks,

 

I didn't update the Blackberry Device Software. As a matter of fact, the rboot started a quite some days agao. Before it would reboot only once or twice a day but eventually the problem started getting more n more frequent. Right now the reboots, loads everything stays for a minute of 2 and goes offline again.

 

I consulted a technician and they suggested that the problem is with the hardware part of the phone called the "belt". He tols me that if i get that changed then the problem will be solved. Can you please advise if this might be the problem.

 

Regards,

Abbas