Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 5
Registered: ‎11-09-2009
My Device: Not Specified

App World in South Africa

Hi there

 

I am from South Africa and have the Storm 9500 loaded with version 4.7

 

When I try to download app world it says that my device doesn't support have all the requirements.

 

Is it available in South Africa or not yet?  Or could there be another problem?

 

Please help.

Hall of Famer III
Posts: 57,545
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: App World in South Africa

Hi and Welcome to the Forums!

 

I haven't recently seen much published officially about where AppWorld is and is not available. But, the system requirements page documents what is necessary:

And the final item on that list involves carrier participation -- if I were you, I'd contact them and ask them if AppWorld is available to you or not. If it is, then ask them what you need from them in order to have access to it.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
New Contributor
Posts: 5
Registered: ‎11-09-2009
My Device: Not Specified

Re: App World in South Africa

Thank you very much for your reply.

 

I did however got to download it eventually.  Previously i kept getting the error "your device do not meet the system requirements".  But I kept on trying and i think the system eventually gave up and let me download it.  So i now have it as an application.  But now i have a new problem.  Now when i clip on it to install it, it now says "upgrade your service to a plan that includes browsing.  Contact your service provider".  I contacted my service provider this morning and they said that i have the right package, everything, browsing, email, downloads, etc. is all included in my package, there should be a problem.

 

Any ideas from your side?

Hall of Famer III
Posts: 57,545
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: App World in South Africa

Sorry, but same resolution path -- your carrier is responsible for delivering your services...if they are not doing so, then they need to remedy it.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................