Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
Contributor
Posts: 47
Registered: ‎11-29-2008
My Device: Blackberry Storm
Accepted Solution

App is having trouble connecting to the Blackberry App World server!

I downloaded the application and installed it (twice). When I open the application I get a message that the Blackberry App World is having trouble connecting to the Blackberry App World server. All of my other data connection dependant apps seem to work just fine.

 

Anyone having the same issue? Any suggested fixes?

 

Thank you!

Contributor
Posts: 13
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

There is another thread on this already.  Doesn't seem to be any fixes from RIM for it yet.  Don't know what the actual problem is.
New Contributor
Posts: 5
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

Having same problem on Bold, It appears other are also. Haven't seen a solution yet
Contributor
Posts: 13
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

Yeah, I am on a Bold too with AT&T in the US.  (Not on Orange in the UK which appears to be having problems that are carrier related.)
New Contributor
Posts: 4
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

I am having the same issue on my 8330 Curve on Verizon.
New Member
Posts: 1
Registered: ‎04-01-2009
My Device: Bold

Re: App is having trouble connecting to the Blackberry App World server!

Same issue with the Bold on ATT. Smiley Happy
New Member
Posts: 1
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

Same issue with 8330 on Verizon.  Hard rebooted many times, uninstalled and reinstalled twice.  Data is on.  WTF?  Prolly Verizon's fault...
Contributor
Posts: 12
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

Have a Storm on Bell and have the same problem. Tried uninstalling and reinstalling twice. No luck.
New Member
Posts: 2
Registered: ‎04-01-2009
My Device: Not Specified

Re: App is having trouble connecting to the Blackberry App World server!

I'm having the same issue on a Blackberry Bold running on AT&T.  I'ved tried connecting to WiFi network as well before launching the app and still no luck.
New Contributor
Posts: 6
Registered: ‎04-01-2009
My Device: 9500

Re: App is having trouble connecting to the Blackberry App World server!

Yep i am having the same issue, whats up with that?