Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 2
Registered: ‎06-28-2009
My Device: Not Specified
Accepted Solution

Appworld HELP!!

[ Edited ]

so i can't download blackberry appworld because it says i don't have the right 'system requirements' but it does

it has version 4.6.1.168 and you have to have at least version 4.2

it says you have to live in the US or the UK and i live in England

it says your price plan has to support the blackberry browser and the browser works fine 

are there any other reasons why it won't let me download it? 

Message Edited by grace-blakeley on 06-28-2009 08:19 AM
New Contributor
Posts: 2
Registered: ‎06-28-2009
My Device: Not Specified

Re: Appworld HELP!!

for everyone who's having this problem, you might not be on the correct price plan. 

you have to call your service provider and ask to update to blackberry price plan from five pounds a month.