Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎04-23-2008
My Device: Not Specified

BB 8310

I recently bought my new BB 8310 and downloaded the software from the disc that came with the phone.  Whenever I tried to open the desk manager it would flash and then not open.  I loaded the 4.3 version and was able to get the system to open, but then it closed again.  I also recieved an error message saying that I need to load DCOM98 version 1.3 or newer. I have the Vista operating system.  What can I do to solve this problem?

Regular Contributor
Posts: 72
Registered: ‎04-22-2008
My Device: Bold 9000 BES OS 4.6.0.162

Re: BB 8310

Honestly, I would downgrade to Windows XP.  You won't have any problems with Desktop manager.  Vista is a terrible operating system.

 

However, if you like Vista, then follow these steps I found from another website, this should solve your problem:

 

"

The Desktop Manager is running in Windows 95 or Windows 98 compatibility mode.

Resolution

Complete the following steps:

  1. On your desktop, right-click the Desktop Manager icon and click Properties.
  2. Click the Compatibility tab and clear the run this program in compatibility mode for check box.
  3. Click Apply and OK

"

Highlighted
New Contributor
Posts: 3
Registered: ‎04-27-2008
My Device: Not Specified

Re: BB 8310

Downgrading to an older OS is not an option with many newer Motherboards (computers) because they are not providing drivers for the older OS.

 

A better solution would be for BB to get onboard and support Vista and it's new email, calendar and address book programs. Eventually they will but I don't understand what they are waiting for.