Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 3
Registered: ‎02-04-2013
My Device: 9700 Blackberry user
My Carrier: Zantel Tanzania

BB 9700 restart whenever i switch on Mobile Network. It works well with OS 5, but when i upgrade to OS 6 it gives me a problem

 

HallowSmiley Frustrated

 

I have my BB 9700, it was having OS 5,i have upgraded to OS 6 successfully. But  when i turn Mobile Network ON (Because after upgrading process, it comes up with Mobile Network OFF), it keeps restarting whenever i try.

 

If i roll it back to OS 5, it works well. 

 

I have tried several ways, but it keeps giving same problems.

 

Anyone to help please.

 

Thanks,

Nicky.

 

 

Hall of Famer III
Posts: 57,207
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BB 9700 restart whenever i switch on Mobile Network. It works well with OS 5, but when i upgrade to OS 6 it gives me a problem

Hi and Welcome to the Community!

It may be a problem with either the specific OS 6 package you are using, or perhaps one of your additional apps. You may want to try this procedure to perhaps narrow down the precise causal item:

  1. Load your OS "bare bones"...if anything is optional, do not install it.
  2. If the behavior presents immediately, then try a different OS with step 1
  3. If the behavior does not immediately present, then run for as long as it takes for you to be sure that the behavior will not present.
  4. Add one thing -- no matter how tempting, just one.
  5. If the behavior does not present immediately, then again run for long enough to be sure it will not have the same problem
  6. Repeat steps 4 and 5 until all things are loaded or the behavior presents

When the behavior presents, you know the culprit...the last thing you loaded.

If the behavior does not re-present, then you know that either step 1 or 2 cured it.

If the behavior presents no matter what, then you likely have a hardware level issue for which no amount of OS or software can cure.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
New Contributor
Posts: 3
Registered: ‎02-04-2013
My Device: 9700 Blackberry user
My Carrier: Zantel Tanzania

Re: BB 9700 restart whenever i switch on Mobile Network. It works well with OS 5, but when i upgrade to OS 6 it gives me a problem

Thanks for a quick reply, i will respond back soon
New Contributor
Posts: 3
Registered: ‎02-04-2013
My Device: 9700 Blackberry user
My Carrier: Zantel Tanzania

Re: BB 9700 restart whenever i switch on Mobile Network. It works well with OS 5, but when i upgrade to OS 6 it gives me a problem

Hi 

 

I did clean up the BB. and made a new installation.

 

But same problem.

 

I think it may be hardware issue.

 

Though i'm kinda stuck, why it works well with OS 5.

 

 

Hall of Famer III
Posts: 57,207
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAF518), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: BB 9700 restart whenever i switch on Mobile Network. It works well with OS 5, but when i upgrade to OS 6 it gives me a problem

I guess I'm a little confused...you spent, according to the time stamps on your posts, a total of 36 minutes doing the extensive process I laid out for you. From your brief reply, I'm not quite certain if you actually carried it out in the manner I suggested. Further, you would have needed to try multiple different OS packages (iterating steps 1 and 2). Sorry, but from the short amount of time you spent on this, I am concerned that perhaps you have not truly carried it out in the way I intended it to help you diagnose the problem. In general, I'd expect that process to take quite some time...perhaps a week or so, so that you can truly diagnose the problem...

So, to try and understand better and perhaps help you further, what exactly did you do with step 1?


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................