Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
Contributor
Posts: 12
Registered: ‎11-23-2011
My Device: Blackberry Bold 9700
My Carrier: Vodacom

BB App World - 9700 Bold

When I go to the app world, it says that a BB Identity update is needed, but when I install it, it constantly says BB identity installation failed. Please try again later. (80003). I've tried to turn off radio use & activating only WI-FI only but then it says too low for radio use. What do I do?? A lil' help please