Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎07-29-2013
My Device: bold 9900
My Carrier: IAM

BB Bold not starting up and not connecting to the desktop software manager

I've tried all the possible means of recovery but it is not working. Trying the KB27956 doesn't' work neither.

When click the link http://www.blackberry.com/update in the procedure I get an error

Cette page Web présente une boucle de redirection.

Which means an infinite loop.

 

Any suggestions 

 

Hall of Famer III
Posts: 58,191
Registered: ‎11-28-2008
My Device: DTEK50 (AAH108), PRIV (AAH995), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: BB Bold not starting up and not connecting to the desktop software manager

Hi and Welcome to the Community!


igrandi wrote:

I've tried all the possible means of recovery but it is not working.


Unfortunately, we have no way to know what "all" means in your situation...so we risk redundancy. Here are some additional resources, beyond the single one you cited:


 


igrandi wrote:When click the link http://www.blackberry.com/update in the procedure I get an error

Rather than that, I recommend this:

1) Uninstall, from your PC, any BB OS packages

2) Make sure you have the BB Desktop Software already installed

3) Download and install, to your PC, the BB OS package you desire:

4) Delete, on your PC, all copies of VENDOR.XML...there will be at least one, and perhaps 2, and they will be located in or similarly to (it changes based on your Windows version) these folders:

  • C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
  • C:\Users\(your Windows UserName)\AppData\Roaming\Research In Motion\BlackBerry\Loader XML

5) Launch the Desktop Software and connect your BB...the software should offer you the OS package you installed to your PC. If, during the process, your BB presents a "507" error, simply unplug the USB cord from the BB and re-insert it...don't do anything else...this should allow the install to continue.

You may still need to incorporate, into the process, one or more of those other "tricks".

 

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................