Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎09-04-2011
My Device: Curve 9300
My Carrier: AT&T

BB Torch 9810 Device is dropping calls while connected on a blue tooth car kit

After speaking with a representative previously, I tried deleting the Bluetooth connections from my phone and my 2008 BMW 328xi car, reinstalling this connection, but it still drops the Bluetooth connection while in a call in my car. Please help me.

 

A tech support rep assisted me in reloading the software on my phone and starting fresh without any third party applications. It seemed like it worked for a while without the problem reoccurring. But now it started again. I don't know if this helps but I did notice that if I continued my cell phone call using my speaker phone (hands free), eventually the phone reconnected with my car without my intervention. 

 

Other issues I have: When backing up my BB to my Mac book thru Desktop Manager 7.1 Bundle 1997 (2.4.0 build 17), if I check off "Back-up built-in media storage," it hangs at "Backing up on-board memory." So I backed it up without this, but it still has an issue after it completed saying that it could not back up "Blackberry Messenger: Unexpected backup error."

New Member
Posts: 1
Registered: ‎04-03-2013
My Device: 9810 Torch
My Carrier: AT&T

Re: BB Torch 9810 Device is dropping calls while connected on a blue tooth car kit

I'm in a similar situation.  My old blackberry 8320 worked like a charm with my Buick LaCrosse bluetooth, but the new 9810 torch doesn't.

 

Both the car and the phone recognize each other, however, when I go to use handsfree and make a call, it never goes through.  I've deleted and added the device several times to no avail.

 

My torch is running 7.1 bundle 1997 (v7.1.0.694, platform 5.1.0.507).  Right before typing this reply, I attempted to update the bleckberry device only to discover it already had the most up to date OS.

 

So, if anyone has ANY ideas about how to fix this, it would be greatly appreciated.