Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

New Member
Posts: 1
Registered: ‎01-22-2011
My Device: Blackberry Torch
My Carrier: ATT

BB Torch Email issue

Visiting Mexico and my BB Torch will not send out my emails, I get them but when go  to respond and send the little square red box comes up and will not send out.


I went to email on torch settings setup email accounts but keeps saying unable to connect to server however it appears my BB is connected and working.


Any ideas how to fix or is just Mexico reason I am having issue?



New Contributor
Posts: 8
Registered: ‎01-22-2011
My Device: 9800 Torch
My Carrier: Vodafone

Re: BB Torch Email issue

Sounds to me like you have no connection.


Is there a place where you can make the use of a WIFI connection ?


Elite II
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800
My Carrier: grameenphone

Re: BB Torch Email issue

You're visiting Mexico and using international roaming facilities, right? Can you see 3G/EDGE/GPRS as caps or in smaller case? Can you browse or using applications like facebook, twitter etc? 

If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
Posts: 2
Registered: ‎01-24-2011
My Device: Torch 9800
My Carrier: Bell Mobility

Re: BB Torch Email issue

I am having the same problem.  I have gone to USA Michigan twice with my new Torch and both times my email would not work.  I receive some email headers but cannot download the rest of the messages. I cant send out any email or BB Messenger Message.  I receive the roaming message and my account shows I am using roaming RIM or mobile browser data.  As soon as I cross the border and re-enter Canada everything works fine again. 


My settings are Data On and Roaming On.  Automatic connect indicates I am on AT&T network and Manual connenct provides various options that all say my choice of connections were successful.  Email doesn't transmit or receive however.  Red box appears.


Bell Mobility has no solution.  They just tell me I have to call them when I am in the USA so they can troublshoot it then.  They say everthing should work fine.


Help?  I am going to Mexico a couple of weeks and want to ensure it works there!