Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎11-14-2013
My Device: blackberry bold 9700
My Carrier: idk

BB bold 9700 yt vids problem

Hello guys, I have a problem with my Blackberry Bold 9700. I am using WiFi and I have no problems with watching videos on sites like tubidy etc. But I have a problem with Youtube videos (on www.m.youtube.com). Every time that I try to watch a video on yt, it wont stop loading and after 5 seconds I get a error message something like: Wireless connection is broken. Try again. And if I try it again I get the same message. Please help me. Dzmo
Developer
Posts: 1,061
Registered: ‎06-11-2013
My Device: Bold 9700, 9790, 9900, Curve 8520, 9360, Blackberry Z10 | iPhone 5S
My Carrier: *

Re: BB bold 9700 yt vids problem

Hi and Welcome to the Community!

 

try

 


 

Open the browser > Menu key > options > scroll down to the bottom to clear the browser cache.

Then do a simple reboot on the BlackBerry in this manner: With the BlackBerry device POWERED ON, remove the battery for a minute, and then reinsert the battery to reboot.

Then try the youtube again.

 

 

VIA |

http://supportforums.blackberry.com/t5/BlackBerry-Curve/youtube-bad-quality/m-p/2103427/highlight/tr...

_______________________________________________________________________________________________
Please thank those who help you by clicking the original button.
If your issue has been solved, please resolve it by marking "Accept as Solution"
Highlighted
New Contributor
Posts: 4
Registered: ‎11-14-2013
My Device: blackberry bold 9700
My Carrier: idk

Re: BB bold 9700 yt vids problem

josuefunes thank you for your reaction. I did what you said (I deleted all the cache, and than I took the battery out while my phone was powered ON. But it did not help. What can I do now, please I need help.