Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Contributor
Posts: 4
Registered: ‎12-07-2012
My Device: Torch 9800
My Carrier: Rogers
Accepted Solution

BB will not boot up after app installation...

Today I installed an app and when rebooting it, it wont fully reboot.... The blackberry screen comes on with the progression bar and when the progression bar reaches about 75% the phone goes black and starts the reboot over.. I have tried removing the battery and hooking up the charger but all with nil fix... Any help would be appreciated...

Guru II
Posts: 21,729
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: BB will not boot up after app installation...

See if you can boot the device into safe mode.

Remove the battery. While holding down the back/escape key (right of the trackpad) insert the battery. Continue to hold the back key for another 20 seconds, then release the back key. It should boot into safe mode and you can delete the application.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 4
Registered: ‎12-07-2012
My Device: Torch 9800
My Carrier: Rogers

Re: BB will not boot up after app installation...

Thanks, am trying it but having trouble getting into safe mode....

Guru II
Posts: 21,729
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: BB will not boot up after app installation...

Here is the KB that explains Safe Mode:

 

http://www.blackberry.com/btsc/KB17877


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 4
Registered: ‎12-07-2012
My Device: Torch 9800
My Carrier: Rogers

Re: BB will not boot up after app installation...

I was not able to start the BB in safe mode but found away to delete the app through The Blackberry Desktop manager using appiication load wizard... Phone works normal now....

Guru II
Posts: 21,729
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: BB will not boot up after app installation...

Wow. You're lucky. Most of the time Desktop Manager won't see the data on the device until it's booted up.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 4
Registered: ‎12-07-2012
My Device: Torch 9800
My Carrier: Rogers

Re: BB will not boot up after app installation...

Highlighted
Guru II
Posts: 21,729
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: BB will not boot up after app installation...

Thanks. I'm well aware of the process. I've written posts like that CB post myself. In fact, that CB user likely learned the process from me some years ago.

My point was that often DM will not read the OS itself until the device has booted. You can always reload the OS from scratch if the problem is only software related. You were fortunate that the device booted far enough to have DM recognize it and be able to remove the app that way.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!