Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Visitor
Posts: 1
Registered: ‎05-05-2013
My Device: blackberry curev 9320
My Carrier: orange

BBM temp server error?

[ Edited ]

hello,

i recently updated my BBM and now it wont open- at all!!

when i try to get into it my screen reads 'cannot set up BBM- a temporary BBM server error has occurred' then there is a button below saying 'retry' but no matter how many times i press the retry button nothing ever works, please help me?! Smiley Happy

 

 

 

 

Subject Title edited to reflect new topic.

Posts: 94,679
Likes: 24,430
Solutions: 6,357
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: BBM temp server error?

[ Edited ]

Do a simple reboot on the BlackBerry in this manner: With the BlackBerry device POWERED ON, remove the battery for a minute, and then reinsert the battery to reboot. A reboot in this manner is prescribed for most glitches and operating system errors, and you will lose no data on the device doing this.

>> NEW! 10% discount on BlackBerry devices from ShopBlackBerry.com, including PRIV


1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes
Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 5
Registered: ‎05-26-2012
My Device: Curve 9300
My Carrier: T-Mobile

Re: BBM temp server error?

Hi there,

 

I have had the same problem since updating. I've done everything you've suggested on many of the similar forums:

- Deleting and re-installing bbm and then doing a reboot

- Taking the battery out, waiting a few mins and putting it back in

- Trying to set up BBM using just the WiFi connection or just the mobile network connection.

 

None of these steps have solved the problem. What can I do next?