Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
New Member
Posts: 1
Registered: ‎12-09-2008
My Device: Not Specified

BES 4.0.7.16 and Exchange 2007 Problems

Is BES version 4.0.7.16 compatible with exchange 07 or do I need to upgrade to 4.1? We recently upgraded to Exchange 2007 and now our BES won't work.

Forums Veteran I
Posts: 1,546
Registered: ‎04-01-2008
My Device: 8120, Storm, 8200

Re: BES 4.0.7.16 and Exchange 2007 Problems

http://na.blackberry.com/eng/services/server/exchange/Exchange2007Support.jsp
*****************************************************************************
Click on KUDOS to appreciate our efforts and mark the thread RESOLVED if your issue is resolved.