Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎11-15-2012
My Device: Bold 9780
My Carrier: Cell C

BIS constantly going off

Super exhausteminnow trying to figure out why my BIS is constantly going when I've set my network mode to 3G, I'm continually having toswitch my mobile network off and on again to try and restore it but it only stays on for about 30 seconds and then it turns off again and I'm left with just the 3G icon without out the blackberry icon.

 

Ive tried keeping my network mode on 2G but then the Internet doesn't work. If I send a BBM it doesn't go through, the browser doesn't work nor do I get emails. If I turn off the mobile network it then remains on GSM for a long time.

 

Furthermore, I've tried to register the phone to the network by sending a registration message under the "host routing table" but this doesn't seem to help either.

 

Ive contacted my service provider and they say that everything is fine. I've even gone as far as upgrading my software in the hope that it would run any fixes but that has also not helped.

 

Oh and the best is that there is nothing on the support section on the blackberry website to help with this kind of issue.

 

Im up to my wits end on this, can someone please help me or should I justthrow this piece of junk from a speeding train?

New Contributor
Posts: 2
Registered: ‎11-15-2012
My Device: Bold 9780
My Carrier: Cell C

Re: BIS constantly going off

Please help guys