Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Developer
Posts: 91
Registered: ‎02-04-2009
My Device: PRIV, Passport, Z30, Q10, Z10

BIS over WiFi keeps dropping on 9900

Because of bad EDGE reception in my area I mostly rely on BIS over my WiFi connection. But - the BIS keeps dropping out all the time, and the only way to get it up again is to disable WiFi for a few seconds - and then re.connect. Then usually BIS over WiFi works for anything from a few minutes to hours - but then randomly drops out again.

 

I have successfully been using this for a long time with a 9700, but now the 9900 seems to not like my setup.

 

Most likely it's the WiFi router that i use, (b/g/n), but a 9810 device also in the house have no issues at all.

 

i have tried different OS releases on the 9900 - but same result.

 

The router is Open, but I do use MAC security - allowing only my registered devices to connect.

 

I want to try anoter router - which one is recommended? I want a router that can use a/b/g/n at the same time, with 2.4 + 5Ghz at the same time...

 

anyone?

New Contributor
Posts: 5
Registered: ‎07-26-2012
My Device: 9900
My Carrier: Rogers

Re: BIS over WiFi keeps dropping on 9900

Any resolutions to this problem? I have the exact same issue.

Visitor
Posts: 1
Registered: ‎12-30-2012
My Device: 9900 bold
My Carrier: EE

Re: BIS over WiFi keeps dropping on 9900

Is there really no resolution to this?

 

I  have exactly the same problem.

It does seem to be router dependent.

I mostly use the wifi feature whilst abroad to save on roaming costs.

Some routers I log in to keep the bis signal alive permanently, then others it comes and goes.

I have noticed by switching of the wifi the re enabling it I get the bis for a short period. So email and BBM come in all in one go.

 

It is most frustrating.