Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎05-20-2014
My Device: Blackberry Curve 9320
My Carrier: Hester
Accepted Solution

Blacberry Curve 9320 accest to youtube videos denide

When I try to watch a video on Youtube I receive the notice ''content not available or unresponsive." Error code KB19091. I surched the net and was given the resolution: option>advanced option>TCP
I can not find the advanced option
New Contributor
Posts: 4
Registered: ‎04-25-2014
My Device: Curve 9320
My Carrier: Orange France

Re: Blacberry Curve 9320 accest to youtube videos denide

Options>Device>Advanced options>TCP-IP

New Contributor
Posts: 4
Registered: ‎05-20-2014
My Device: Blackberry Curve 9320
My Carrier: Hester

Re: Blacberry Curve 9320 accest to youtube videos denide

Thank you very much I did manage to find the TCP-IP. But my problem is still not solved. The resolution did not work. I did everything I possibly could. I went back to the store I bought the phone the assistent could not help. Even stopped a stranger talking to his Blackberry in the street asking him if he knew what to do. He too did not know. This Blackberry is about to hit the wall!
New Contributor
Posts: 4
Registered: ‎05-20-2014
My Device: Blackberry Curve 9320
My Carrier: Hester

Re: Blacberry Curve 9320 accest to youtube videos denide

I have noticed that the error KB91019 only appears on the Youtube videos. I can watch any other video even save it on my SD card. I went to my PC, put the youtube address of the video on the URL-line. On my PC the video played fine. I noticed the word EDGE in the right hand corner of the home screen. I managed to register GPRS. Thought that it might be the problem but error KB91019 still appears on the videos. I transferred all the media files to my PC and deleted all the downloaded game Apps, thinking that I don't have enough space on the SD card but no... That was also not the problem! In desperation I even took out the SIM card and put it back again. Did a battery pull more times than I can remember.