Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® OS Smartphones

Reply
Contributor
Posts: 17
Registered: ‎07-29-2011
My Device: Q10
My Carrier: AT&T

Re: Black Berry protect not showing up after updgrade

thanks for help, appreciate it, Ill call ATT in morning and rattle there cage.

Dragon..........the other white meat
Contributor
Posts: 17
Registered: ‎07-29-2011
My Device: Q10
My Carrier: AT&T

Re: Black Berry protect not showing up after updgrade

I was fooling with phone, unistalled App world, rebooted, and reinstalled app world. Downloaded, installed BB protect. Backed up fine now. Odd thing is the My world list of apps is clear now, guess there is no cache for that, but I have many apps installed. 

Anyway to get app world to scan and pick those back up? no big deal if not.


thanks again. 

Dragon..........the other white meat
Guru II
Posts: 21,521
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Black Berry protect not showing up after updgrade

Yes, it should save those based on your BBID. When you're in MyWorld, hit the menu key and select "Refresh List." If that doesn't work try the alt + RST again.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Posts: 17
Registered: ‎07-29-2011
My Device: Q10
My Carrier: AT&T

Re: Black Berry protect not showing up after updgrade

Refresh worked, cool thanks much.

Dragon..........the other white meat
Guru II
Posts: 21,521
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Black Berry protect not showing up after updgrade

Glad you found a solution. I didn't think to uninstall AppWorld. Good thinking!

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!